Deprecating Older Versions

Amokinio

Community Manager
Staff Member
Administrator
Moderator
Hello Everyone, if you are in our Discord server that you probably know already, but every version lower then 2.x.x will stop working effective right-now due to the huge amount of security issues and bugs. We recommend updating to the latest version.

For those interested, we've also worked with Mythic Mobs to bring back the support for our plugin.

Good day :)
 
Top