MinaturePetsAPI 1.5.4

This requires mpet version 1.4B2 and up